Universal Payment Portal on Sandbox is Temporarily Offline

Incident Report for Optty

Resolved

12:14 UTC – Resolved

The issue affecting the UPP Sandbox environment has been resolved, and services have been fully restored.

Impact: UPP Sandbox is now operating normally. Production services were not affected.

We appreciate your patience while we worked to resolve the issue.
Posted Jul 09, 2026 - 12:15 UTC

Investigating

10:30 UTC – Identified

We have identified the root cause of the issue affecting the UPP Sandbox environment and are implementing a fix.

Impact: Intermittent access issues in the UPP Sandbox only. Production services remain unaffected.

We will provide another update as remediation progresses.
Posted Jul 09, 2026 - 11:53 UTC
This incident affected: Sandbox.