Sandbox Environment Outage

Incident Report for Optty

Resolved

This incident has been resolved.
Posted Oct 30, 2025 - 17:30 UTC

Investigating

The Sandbox environment is currently experiencing an outage due to a failed environment update. Our team is actively working to restore full functionality, and the issue is expected to be resolved shortly.
Posted Oct 30, 2025 - 13:25 UTC
This incident affected: Sandbox.