Payment Disruptions on Latitude AU & NZ (Production)

Incident Report for Optty

Resolved

This incident has been resolved.
Posted Oct 30, 2025 - 17:43 UTC

Update

We are continuing to work on a fix for this issue.
Posted Oct 30, 2025 - 13:19 UTC

Identified

We are currently experiencing an issue affecting payments on Latitude AU and NZ within the Production environment.

Transactions are failing due to an identified issue during the webhook payment data verification process.

Our team has identified the root cause and is actively working on a fix to restore normal functionality as soon as possible.
Posted Oct 30, 2025 - 13:14 UTC
This incident affected: Optty Merchants Payments API.