Certificate issue

Incident Report for Optty

Resolved

This incident has been resolved.
Posted Jun 18, 2025 - 16:10 UTC

Update

We are continuing to investigate this issue.
Posted Jun 18, 2025 - 16:09 UTC

Investigating

We are currently switching our api.optty.com payments api certificate. We expect this process to resolve any currently experienced ssl errors.
Posted Jun 18, 2025 - 13:48 UTC
This incident affected: Optty Merchants Payments API.